Search Gradle plugins

Version 0.1.1 (latest)

Created 13 May 2019.

Gradle modular dependency manager

Using the plugins DSL:

plugins {
  id "org.d71.grizzly" version "0.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.d71:grizzly-plugin:0.1.1"
  }
}

apply plugin: "org.d71.grizzly"

Using the plugins DSL:

plugins {
  id("org.d71.grizzly") version "0.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.d71:grizzly-plugin:0.1.1")
  }
}

apply(plugin = "org.d71.grizzly")

Learn how to apply plugins to subprojects