Search Gradle plugins

Plugin Latest Version

net.ltgt.errorprone

Gradle plugin to use the error-prone compiler for Java

1.1.1
(22 October 2019)

net.ltgt.errorprone-base

Gradle plugin to use the error-prone compiler for Java

0.6.1
(04 January 2019)

net.ltgt.errorprone-javacplugin

Gradle plugin to use the error-prone compiler for Java (as a javac plugin)

0.6.1
(04 January 2019)

net.ltgt.nullaway

Adds NullAway DSL to Gradle Error Prone plugin

1.0.1
(22 October 2019)

com.xenoterracide.gradle.error-prone-defaults

Xeno's Default Error Prone Settings

0.7.11
(31 January 2019)

com.digitalascent.gradle.errorprone

Applies default Google Error Prone configuration to all JavaCompile tasks

1.0
(29 April 2018)