Search Gradle plugins

Plugin Latest Version

dependency.check

This is dependency check gradle plugin.

0.0.6
(06 August 2015)

org.owasp.dependencycheck

OWASP dependency-check-gradle plugin.

4.0.1
(17 December 2018)

com.alibaba.mobileim.dependencycheck

Gradle plugin that executes degraph dependency checks

1.0.9
(13 March 2018)

com.bisnode.version-check

Check your project dependencies for incompatible versions

0.0.6
(14 May 2018)

name.remal.check-dependency-updates

Plugin that provides task for discovering dependency updates.

1.0.105
(18 December 2018)

de.acetous.dependency-compliance

A Gradle plugin to check and track dependencies in your project. Useful for meeting compliance targets, including 3rd-party libraries.

1.3.0
(26 July 2018)

name.remal.check-dependency-updates.disabled

Skip name.remal.check-dependency-updates plugin execution

0.32.1
(16 October 2017)

net.ossindex.audit

Checks dependencies for known vulnerabilities

0.4.5-beta
(04 October 2018)

com.liferay.dependency.checker

The Dependency Checker Gradle plugin lets you warn users if a specific configuration dependency is not the latest one available from the Maven central repository. The plugin eventually fails the build if the dependency age (the difference between the timestamp of the current version and the latest version) is above a predetermined threshold.

1.0.3
(19 November 2018)

de.obqo.gradle.degraph

Gradle plugin that executes degraph dependency checks

0.1.4.1
(02 April 2018)