Search Gradle plugins

Version 0.8.1 (latest)

Created 21 January 2019.

Kotlin compiler plugin for support kt-reflect-js library

Using the plugins DSL:

plugins {
  id "ru.capjack.kt-reflect-js" version "0.8.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "ru.capjack.kt.reflect:kt-reflect-js-gradle:0.8.1"
  }
}

apply plugin: "ru.capjack.kt-reflect-js"

Using the plugins DSL:

plugins {
  id("ru.capjack.kt-reflect-js") version "0.8.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("ru.capjack.kt.reflect:kt-reflect-js-gradle:0.8.1")
  }
}

apply(plugin = "ru.capjack.kt-reflect-js")

Learn how to apply plugins to subprojects