Search Gradle plugins

Version 0.1.2 (latest)

Created 29 January 2020.

Variant specific Lint baseline file support for Android projects

Using the plugins DSL:

plugins {
  id "com.nimroddayan.lint-variant-baseline" version "0.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.nimroddayan.lint-variant-baseline:android-lint-variant-baseline:0.1.2"
  }
}

apply plugin: "com.nimroddayan.lint-variant-baseline"

Using the plugins DSL:

plugins {
  id("com.nimroddayan.lint-variant-baseline") version "0.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.nimroddayan.lint-variant-baseline:android-lint-variant-baseline:0.1.2")
  }
}

apply(plugin = "com.nimroddayan.lint-variant-baseline")

Learn how to apply plugins to subprojects