Search Gradle plugins

Using the plugins DSL:

plugins {
  id "com.cognifide.aem.package" version "14.2.10"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.cognifide.gradle:aem-plugin:14.2.10"
  }
}

apply plugin: "com.cognifide.aem.package"

Using the plugins DSL:

plugins {
  id("com.cognifide.aem.package") version "14.2.10"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.cognifide.gradle:aem-plugin:14.2.10")
  }
}

apply(plugin = "com.cognifide.aem.package")

Learn how to apply plugins to subprojects